Back to overview
Downtime
Degraded Service
Oct 03 at 11:20am UTC
Affected services
Degraded e-mail integration
Resolved
Oct 03 at 01:15pm UTC
All the systems are back up thanks to the cooperation with Dell's engineers.
Affected services
Updated
Oct 03 at 12:56pm UTC
The infrastructure went completely down, marking the service unavailable. We're working hard toward restoration.
Affected services
Updated
Oct 03 at 12:34pm UTC
The situation is improving, but we're still unstable.
Affected services
Created
Oct 03 at 11:20am UTC
Due to the issues with ScaleIO on the VMWare, the service has been degraded.
Affected services